Home Forum Developers PR1 Appliance PR1 Appliance Dead

JRPassphrase Registration Control

In order to register on this site, you must first submit the passphrase below.

TODO list for each hardware target can be found as sticky topic in the corresponding forum


rinaldo
useravatar
User Info

PR1 Appliance Dead

My appliance PR1, is apparently dead.

Led on is on, and Ethernet LED is blinking. But there has access serial or ethernet.

Do you have problem in eeprom u-boot? It is possible to do some diagnostic tests?

Before the problem is doing tests on trunk rev 670.


Administrator has disabled public posting
admin
useravatar
User Info

Re: PR1 Appliance Dead

Hi Rinaldo,

You mean you don't get uboot/linux messages on the serial console anymore, right?
This means you have damaged u-boot most probably.

You can reflash the uboot using:
- JTAG tool if you have it
- using UART boot (requires small hardware change)
- ask Switchvoice to reflash the box.

Best Regards
Dimitar


Administrator has disabled public posting

Board Info

Board Stats:   Total Users: 2587  Total Topics: 299  Total Polls: 1  Total Posts: 1727  Dormant
User Info:   Newest User :  user2553   Members Online: 0   Guests Online: 235
Online  There are no members online
Topic
New
Locked
Topic
New
Locked
Sticky
Active
New/Active
Sticky
Active
New/Active
New/Closed
New Sticky
Closed/Active
New/Locked
New Sticky
Locked/Active
Active/Sticky
Sticky/Locked
Sticky Active Locked
Active/Sticky
Sticky/Locked
Sticky/Active/Locked